XTM Connect - Kontent by Kentico User Guide for Translation requesters

XTM version

You need to have XTM 12.8 version or higher installed.